Awaiting feedbackHelp me buy plugin meet with old plugin GD Custom Posts And Taxonomies Tools 1.6

This topic contains 3 replies, has 2 voices, and was last updated by  MillaN 8 months, 3 weeks ago.

  • Creator
    Topic
  • #57634

    trantin2310
    Participant

    Hi All,

    Few years ago i am use plugin GD Custom Posts And Taxonomies Tools 1.6 its too old and not have any support because it free version.

    Now tell me exactly plugin name in dev4press site need buy. And after install it not lost any work before setup.

    Many thanks and very urgent need help!.

    Topic Information
    General Question
    5.3
    4.4.8
    GD Custom Posts And Taxonomies Tools 1.6
Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #57635

    MillaN
    Keymaster

    GD Custom Posts and Taxonomies Tools both Free and Pro versions no longer exist.

    Last year I have made a replacement plugin called GD Content Tools Pro. But, this plugin is not directly compatible with the old plugin and it includes transfer tools to import data (post types, taxonomies and metaboxes) from GD Custom Posts and Taxonomies Tools Pro 4.x.

    It will not be able to import data from very, very old Free 1.6 version. The only thing to do is to recreate each post type and taxonomy into the new plugin.

    GD Content Tools Pro: https://plugins.dev4press.com/gd-content-tools/

    Regards
    Milan

    Dev4Press - Premium plugins for WordPress.

    #57636

    trantin2310
    Participant

    If recreate each post type and taxonomy into the new plugin. will have too much work, also, must using new code meet with new plugin format right?. Can you have dev in your site do it for me?.

    Or can i buy GD Custom Posts and Taxonomies Tools Pro 4.x

    can i give you my site login to checking? site right now can not update value only.
    https://tailorfactory.com/dev/wp-admin/

    try on this – can not edit and update any field, if can please guide me

    https://tailorfactory.com/dev/wp-admin/post.php?post=191&action=edit

    #57638

    MillaN
    Keymaster

    Sorry, but the plugin you used is too old, and not updated for years, and not compatible with GD Custom Posts and Taxonomies Tools Pro 4.x.

    Many of the post types and most of the taxonomies on your site are not created with GD Custom Posts and Taxonomies Tools plugin, but come from other plugins. You will need to make detailed analysis what is what and to carefully recreate post types with my new plugin, and test everything. As for the example post you sent the link for, it might be created with my plugin, but it is customized with something else, so I can’t help you with that. My plugin only registers post types and taxonomies, nothing more.

    If you need to help with sorting this out, I would be able to do it on my development machine only, and it would take 4 to 6 hours to at least determine what is going on, recreate setup with the new plugin. But, I can’t guarantee that I can fix the issues that are maybe caused by other plugins. My rate for such work is $60.00 per hour.

    Milan

    Dev4Press - Premium plugins for WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.