Back to GD Security Headers Forum

Content security policy problem

Published on: September 30, 2020 at 9:25 am · By: caronja
Author
Topic
#64349

Hello,
i try to enable Child src
but in the console i receive this error

The source list for Content Security Policy directive ‘child-src’ contains an invalid source: ”all”. It will be ignored.

I think is a double ‘
O i do something wrong ?

Regards

Viewing 3 replies - 1 through 3 (of 3 total)
Author
Replies
  • #64350

    Hi,

    This will be fixed in the next update next week. Also, the latest changes to CSP Level 3 have once again made child-src deprecated with a recommendation to use frame-src and worker-src.

    Regards,
    Milan

    Dev4Press - Premium plugins for WordPress.

  • #64359

    Hello

    thanks for your work, this plugin is amazing!

    I see that the ‘all’ value dont works at all , need to use *

    Regards

  • #64396

    Version 1.4 is released.

    Dev4Press - Premium plugins for WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Content security policy problem’ is closed to new replies.