• Creator
    Topic
  • #61265
    Tony
    Participant

    Hi…

    I am evaluating this plugin – it looks like just what I need.

    However, I am seeing the following warning on every page load:

    Strict Standards: Static function gdmaq_core_engine::instance() should not be abstract in /home/<xxxxxxxx>/wp-content/plugins/gd-mail-queue/core/objects/core.engine.php on line 22

    Using PHP 7.1

    thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #61266
    MillaN
    Keymaster

    Thanks for reporting. I have not seen this error on any of the PHP 7.x versions I tested with, but will check out why it could be showing. This would have been a problem with old 5.x versions, but it should be allowed on PHP 7.

    Dev4Press - Premium plugins for WordPress.

    #61267
    Tony
    Participant

    Whoops – my mistake. I had turned my test site back to PHP5.6 while troubleshooting and it was till there.
    Error does not show on PHP 7.1

    #61270
    MillaN
    Keymaster

    I will also update PHP requirements to 7.0 and newer only when the next update is released.

    Dev4Press - Premium plugins for WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘GD Mail Queue generating PHP warning’ is closed to new replies.