• Creator
    Topic
  • #23006
    hephaestus
    Participant

    I was looking to add a quotes button to my forum so I installed it locally to test it.
    Every thing installed and great with no issues but the problem i am having is that it went through the site and added what it thought was a quote in in every post with . It broke entire posts.

    Is there a way to fix this .

    I also noticed that there is no style with it ..no quote marks at the start or end its is suppose to look that way. Of course I could just style the tag I just wasnt sure if it comes out of the box that way.

    View post on imgur.com

    Topic Information
Viewing 15 replies - 1 through 15 (of 15 total)
  • Author
    Replies
  • #23007
    hephaestus
    Participant

    Another screenshot

    View post on imgur.com

    #23008
    hephaestus
    Participant
    #23012
    MillaN
    Keymaster

    Hi,

    Quote issue is fixed in plugin version 1.6.1 that will be available soon. But, you also have problem with styling, and this might be caused by the way you have your forum installed and plugin doesn’t recognize it is bbPress page at all, and there is option to force loading styles on all pages.

    Milan

    Dev4Press - Premium plugins for WordPress.

    #23286
    shanhard
    Participant

    I am having a problem with quotes when there is a smiley in the quote. It converts the < symbol in the img html code to

    & l t ;  (added spaces so you can see what I mean)

    instead and then the post shows the full broken code instead of the smiley. See attachment:

    quote-prob

    Attachments:
    #23288
    MillaN
    Keymaster

    Hi,

    Thanks for reporting. When WordPress renders smily in the content, it is no longer smily it is an image. But, problem is why it is not displayed as image. I will check it out and let you know soon.

    Milan

    Dev4Press - Premium plugins for WordPress.

    #23289
    shanhard
    Participant

    it is because, like i tried to explain, that the quote is not using the < character in the code, instead it uses the HTML & l t ; (without spaces) to render the < instead, thus breaking the < i m g > link to the smiley.

    #23292
    MillaN
    Keymaster

    I will test this and let you know.

    Dev4Press - Premium plugins for WordPress.

    #23294
    MillaN
    Keymaster

    I can’t produce this problem. I even installed WP Monalisa plugin you use for smilies, nested smilies and it works fine:

    quote_smiley_test

    Milan

    Dev4Press - Premium plugins for WordPress.

    Attachments:
    #23296
    tomjoy
    Participant

    Hi I am very new to this so my apologies now but our quotes are looking like the attached…

    Screen-Shot-2015-03-17-at-13.21.54

    any idea on how we get rid of the

    Element?

    We’d love it to look like this! https://support.dev4press.com/wp-content/uploads/sites/3/2015/03/quote-prob.png

    Attachments:
    #23298
    shanhard
    Participant

    Since I posted the problem, it hasn’t occurred again on my site? Strange.

    But if it happens again I will let you know. Thanks for testing and following up my issue.

    #23300
    MillaN
    Keymaster

    No problem, let me know if it pops up again and which exact text did it.

    Dev4Press - Premium plugins for WordPress.

    #23301
    tomjoy
    Participant

    Any thoughts on why mine was showing the ID? I’ve been through the forum and can only see it looking like this when in the editor? However mine shows in the posted Reply/Quote?

    thanks.

    #23302
    MillaN
    Keymaster

    Well, most likely you have disabled BBCodes and you have set Quote to use BBCodes. If you don’t use BBCodes, Quote has to be switched to use HTML.

    Dev4Press - Premium plugins for WordPress.

    #23313
    tomjoy
    Participant

    Well, most likely you have disabled BBCodes and you have set Quote to use BBCodes. If you don’t use BBCodes, Quote has to be switched to use HTML.

    Clearly your a genius! Thanks so much for your time, it’s very appreciated. We had this Plugin installed by a developer that is sadly no longer with us and we’d like to use it more so we are trying to get our heads around it.
    Thanks again.

    #23314
    MillaN
    Keymaster

    No problem, let me know if you have any issues. Also, check out the documentation:

    https://docs.dev4press.com/tutorials/gd-bbpress-toolbox/
    https://docs.dev4press.com/guides/gd-bbpress-toolbox/

    Milan

    Dev4Press - Premium plugins for WordPress.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Greetings I have issues with Quotes’ is closed to new replies.