• Creator
    Topic
  • #57652
    Jua
    Participant

    Hello. I have only one problem with plugin (after trying out ALL the awesome features). I made multiple test accounts, and they all show up on WP “users” admin section, but not one member shows up on Toolbox “users” section. They all have automatic roles, “participant” and this reflects on their profile. But because they aren’t on the Toolbox “users” listing, only admin is, they get no rights to upload images (that’s how I found the problem). Any suggestions. Thanks. PS I noticed your button “Select File” works on this website, but not on mine 🙁

    Topic Information
    Bug Report
    5.5
    4.7.5
    GD bbPress Toolbox 5.0.3
Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #57653
    MillaN
    Keymaster

    GD bbPress Toolbox Pro Users panel shows only users that have had posted topic or reply in the forums. As for the attchments, you have options controlling which user roles can add new attachments: panel Attachments => General.

    Dev4Press - Premium plugins for WordPress.

    #57654
    Jua
    Participant

    I do have roles checked, yet unable to upload. Click SELECT FILE and nothing happens. BUT admin can upload files. See image.

    Attachments:
    #57656
    MillaN
    Keymaster

    So, all users see the box to upload attachments, but it only works for admins? If that is the case, that looks like missing JavaScript files plugin needs when loaded for regular users. And that can be caused by the errors on page, other plugins unloading files or something else.

    Dev4Press - Premium plugins for WordPress.

    #57658
    Jua
    Participant

    Fixed! Okay, after testing a bazzillion things, I just happen to notice the problem is ONLY with FireFox. The Select File button works in I.E., Chrome, but not in Firefox, for members and admin. Then after a few other tricks, and nothing worked, I decided – it might be the FireFox add-on’s or Extensions (which I have plenty), else a corrupt something something, so I decided to uninstall FireFox, and repair with new install. That fixed it for both members and admin (not a js conflict, like I searched for). So, basically, in summary, and to get the gist, yet to make a long story short (too late), it was my browser that was F’d up. But yeah, that was a fix…hours later. Thanks for your guidance all the same. Great plugin, worth the money 🙂

    #57663
    MillaN
    Keymaster

    Thanks! Yeah, it can happen that some extensions screw up various things on the website, usually running a browser in safe mode (both Firefox and Chrome have the option to do that) confirm the extension problem.

    Closing this topic now.

    Best regards,
    Milan

    Dev4Press - Premium plugins for WordPress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No users in Users in Toolbox’ is closed to new replies.