Currently, there are 0 users and 1 guest visiting this topic.
Author
Topic
#58970

Hello,

I updated the GD Rating System plugin to version 3.2 today using the Dev4Press Update tool, and have discovered that the rating icons on posts I have created after the update do not work (they are unclickable and unresponsive). Rating icons on posts created BEFORE the update continue to work as expected.

I would post a link to the site but it is unfortunately a password-protected intranet. I am hoping there is something obvious I am overlooking.

I ran through all the settings to ensure everything is selected properly, but this has made no difference. I have also tried deactivating and reactivating the plugin.

Thank you for any advice you can offer…

Topic Information
Bug Report
7.0
4.9.3
3.2
Viewing 2 replies - 1 through 2 (of 2 total)
Author
Replies
  • #58971

    Never mind, I figured it out!

  • #58972

    Can you share what the problem was, maybe some other users had similar issues?

    Dev4Press - Premium plugins for WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Register

If you don't have an account on this website, you can register for a free account here:

Register