Signature doesn't get saved

This topic contains 4 replies, has 2 voices, and was last updated by  henrik 5 months ago.

  • Creator
    Topic
  • #54307

    henrik
    Participant

    Hi,

    Having problems on one of my sites with forum signatures. When adding a signature in the backend in My Profile, nothing gets saved when I click the save button.

    Everything works on my test server and I’m stuck… Any ideas what it might be that’s causing the trouble?

    /Henrik

    Topic Information
    General Question
    7.0
    4.7
    1.9
Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #54308

    MillaN
    Keymaster

    I will check it out and let you know.

    Dev4Press - Premium plugins for WordPress.

    #54309

    MillaN
    Keymaster

    Tested it with latest bbPress 2.5.12, WordPress 4.7 and GD bbPress Tools 1.9, saving signature works fine. Do you have any errors in the server PHP error log?

    Dev4Press - Premium plugins for WordPress.

    #54310

    henrik
    Participant

    Hmm somethings odd…

    Can’t access my error log so I have to contact my hosting provider tomorrow. I’ll keep you updated. Thanks! 🙂

    #54314

    henrik
    Participant

    I found the problem.

    For some reason, a user that has been created in the backend can’t save any signatures (except the admin user created by the WordPress installation).

    When creating a user at the frontend, via the registration form, everything works perfectly.

    Tried with fresh installation and hard to say what the cause behinds this, perhaps the Userpro-plugin but not sure. Anyway, found a workaround. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.